Affichage défectueux avec Mozilla

Vous avez constaté un problème, une anomalie ou même une incohérence sur le site ou le forum ? Un souci d'inscription ? Un peu d'aide peut-être ? C'est ici qu'il faudra vous exprimer.

Modérateur : Modos

Répondre
fabien1309

Affichage défectueux avec Mozilla

Message par fabien1309 » jeu. 05 sept. 2002, 11:49

Tout le monde n'utilisant pas Internet Explorer, j'utilise Mozilla (version 1.1) (qui entre nous est bien supèrieur à IE). Malheureusement, si la quasi-totalité du site fonctionne avec, le menu est exagérément long (les rubriques sont séparées par plein d'espace en hauteur par rapport à IE et il faut faire défiler le menu). :?

Donc, il suffirai de revoir le code du menu afin qu'il fonctionne sur tous les navigateurs (Netscape 7 et le nouveau navigateur d'AOL utilisant le moteur d'affichage de Mozilla, je ne suis pas le seul à constater ce (petit) problème.)

:arrow: Open Source Powaaaaa !

ERRATUM : Ben ca l'fait plus ! Faudra qu'on m'expique ... En attendant, ça remarche !
Shine
Administrateur
Administrateur
Messages : 126
Enregistré le : lun. 20 mai 2002, 13:27
Localisation : Lyon
Contact :

Re: Affichage défectueux avec Mozilla

Message par Shine » ven. 06 sept. 2002, 22:09

Je suppose que tu parles du menu de gauche ?
Je n'ai constaté aucun bug sur mozilla, netscape ou opéra, si tu as toujours ce bug, peut-tu me faire une capture d'écran, et me donner la version exacte des navigateurs qui rencontrent le problème et le systèm d'exp. utilisé ?
Merci !
Répondre